Home
News
rFactor 2
rFactor 1
Forums
Contact
Company
Technology
Image Space Inc. YouTube rFactor 2 Twitter Image Space Inc. Google Plus rFactor 2 Facebook
NRT Servers
Try or Buy rFactor 2
$43.99/84.99 Windows Only PCDL
Download rFactor 2 Demo Now!

NOTICE Notice: This is an old thread and information may be out of date. The last post was 1231 days ago. Please consider making a new thread.
Results 1 to 2 of 2

Thread: Can not display rFactor on ALL 3 monitors

  1. #1
    zhangg03's Avatar

     PC Specification 

    Newer Member
    Mar 2011
    Location
    New York City

    Can not display rFactor on ALL 3 monitors

    Hey Everyone,

    I hope someone can help me with a display issue with rFactor (ver1.255). I have two PNY NVIDIA GeForce GTX560 Ti linked by SLI and I am trying to play rFactor on 3 monitors. However, I can only get the game to display on one of the 3 monitors. I have tried all of the reasonable resolution sizes (i.e. 1028 x 800 x 32bit and 1028 x 1024 x 32bit) in rF_Config.exe (ver1.5) but nothing seems to work.

    Here are the things I have done:
    1. Installed the latest video driver for the GTX560Ti
    2. Reinstalled rFactor many times
    3. Ran rFactor as admin each time
    4. My extended display works fine

    Below are my system info:
    Windows 7 Ultimate 64bit
    Graphic Card native resolution: 1028 x 1024 x 32 bit

    Thank you for your help!
    Btw: how come the browse function for attaching images is not working? Anyone have the same issue?

  2. #2
    TonyRickard's Avatar

     rFactor 2 Not Validated 

    Registered
    Jun 2011
    I believe you need to set up the nVidia surround option. I have ATI Eyefinity and you need to create the three monitors as a group. This allows games to see the three monitors as a single one. Once done run rfconfig and you should see additional resolutions like 4084x1024

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •