Home
News
rFactor 2
rFactor 1
Forums
Contact
Company
Technology
Image Space Inc. YouTube rFactor 2 Twitter Image Space Inc. Google Plus rFactor 2 Facebook
NRT Servers
Try or Buy rFactor 2
$43.99/84.99 Windows Only PCDL
Download rFactor 2 Demo Now!

NOTICE Notice: This is an old thread and information may be out of date. The last post was 887 days ago. Please consider making a new thread.
Results 1 to 2 of 2

Thread: I have a Problem with .PLR & Full screen

  1. #1
    Ihab Abbas's Avatar
     

    Newer Member
    Oct 2010
    Location
    Washington,USA

    I have a Problem with .PLR & Full screen

    Hello,

    I just got my new computer about 3 weeks ago. the operating system is Windows7 64, when I installed rfactor I can not found all the tracks I just found some of them, I also made changes to the .PLR file as usual to prevent head movement and to apply the virtual mirrors in the cockpit view but the strange thing is all these changes did not happen!! Yes the PLR file saved the new changes but I still have the movement issue inside the cockpit view and still do not have the virtual mirrors inside the cockpit!!, I don't know what should I do?! also I have the game not running in the full screen it seams like it is Windowed but I can not turn it in the full screen.


    I noticed that the rfactor configuration when I open it it says that the system running is the Windows XP while I am running Windows 7 this is strange too!! BTW my video card is Radeon HD 7850 2GB.


    Any help please?

  2. #2
    Denstjiro's Avatar

     PC Specification Where I race 

    Registered
    Oct 2010
    Location
    Okinawa/Holland
    Wierd, at first glance i would say it might have to do with administrators rights on your machine. it looks like the files are not beeing saved (read-only)

    Not entirely sure how to fix that but i suggest running the game as administrator and even try and change the UAC values. User Account Control-settings in W7 can often prevent certain actions.
    Also check the .PLR file in userdata if read-only is off.

    RF running on XP suggests you have 2 partitions with different OS? i dunno about that one sorry.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •