Home
News
rFactor 2
rFactor 1
Forums
Contact
Company
Technology
Image Space Inc. YouTube rFactor 2 Twitter Image Space Inc. Google Plus rFactor 2 Facebook
Mediafire
Try or Buy rFactor 2
$43.99/84.99 Windows Only PCDL
Download rFactor 2 Demo Now!

NOTICE Notice: This is an old thread and information may be out of date. The last post was 715 days ago. Please consider making a new thread.
Results 1 to 6 of 6

Thread: Steering delay

  1. #1
    JoshJ81's Avatar
     

    Registered
    Mar 2011

    Question Steering delay

    I seem to be getting a massive steering input delay. I turn the wheel in my hand but the wheel (and tire inputs) slow follow. This is very annoying as I cannot gauge true reaction when entering or exiting a corner. I do not have steer help on, the ratio in controller is set to 180°, my controller.ini file also says 180°, and all sensitivities are set to default. Essentially, I have rFactor 2 setup just same as I like it in rFactor 1. I don't recall this delay in the previous 2 builds and I certainly do not have it in rF1. Suggestions?

  2. #2
    Adrianstealth's Avatar

     rFactor 2 Not Validated PC Specification 

    Registered
    May 2012
    Location
    England (Leicester )
    Try lowering your settings maybe some of the extra graphical effects are enabled with new build, your system maybe bottle necking causing input lag

  3. #3
    jubuttib's Avatar

     rFactor 2 Validated PC Specification 

    Registered
    Dec 2011
    Is the simulation possibly dropping out of real-time?

  4. #4
    VicMan's Avatar

     PC Specification 

    Newer Member
    Jan 2012
    Location
    Brazil - São Paulo (St.Paul)
    I'm with Adrian in this one. If you dont face the same issue using rF1 so this is certainly something to do with rF2, which is much more heavier to process compared to the previous rF1. You can always try upgrading the drivers(or software in case it has one like the logitech game profiler), this is always a good choice. That may also be a specific bug between the game and your hardware/software, but in this case i think googling it you'll find it all out, if you dont, then its not the case. You may close everything you dont use (including windows services) before running the game, i do that all the time, even with an i7 sandy bridge and a 6990m, and it helps sometimes. You can try messing around with the video options of the game, including those related to the input, refresh rate, etc...

    Well this is everything i can think of now...

  5. #5
    Tomur's Avatar
     

    New Member
    Feb 2012
    Try to set graphics setting - direct 3d - max prerendered frames set to 0, it worked for me

  6. #6
    jtbo's Avatar

     rFactor 2 Validated PC Specification Modding Group: Finns on track 

    Registered
    Jan 2012
    Quote Originally Posted by Tomur View Post
    Try to set graphics setting - direct 3d - max prerendered frames set to 0, it worked for me
    I find that with new Nvidia driver this is 1 at minimum, or application controlled. 0 is what I would like to because that removes lag, but now no longer possible, anyone having same issue with new drivers?
    I am not a slave of my emotions, I can still be nice at times
    Learning suspensions, good read | my modding information website

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •