Home
News
rFactor 2
rFactor 1
Forums
Contact
Company
Technology
Image Space Inc. YouTube rFactor 2 Twitter Image Space Inc. Google Plus rFactor 2 Facebook
Mediafire
Try or Buy rFactor 2
$43.99/84.99 Windows Only PCDL
Download rFactor 2 Demo Now!

NOTICE Notice: This is an old thread and information may be out of date. The last post was 817 days ago. Please consider making a new thread.
Results 1 to 12 of 12

  Click here to go to the first staff post in this thread.   Thread: Issue with Rfactor Launch

  1. #1
    Margoulin's Avatar
     

    Newer Member
    Apr 2012

    Question Issue with Rfactor Launch

    Hello, I have an issue. I bought the game, launch it a try to play as a single player and I have a message which state thet rFactor 2 stop to run. I have uninstalled and re installed it and same issue. Have you a solution please ???

  2. #2
    Margoulin's Avatar
     

    Newer Member
    Apr 2012
    Nobody has this issue ?

  3. #3
    Margoulin's Avatar
     

    Newer Member
    Apr 2012
    Dear Support,
    As recommanded, you could find below my PC spec:
    Windows 7, Core i7 870, MB Asus P7P55D Deluxe, 2 x DDR3 4 GB, Nvidia GTX570
    The build version is 69 rfactor2 version contained in this build is 1.042 rFactor Launcher is 0.549
    Error message from windows "rFactor2 a cessť de fonctionner"
    Thanks in advance for your support.

  4.   This is the last staff post in this thread.   #4
    Tim Wheatley's Avatar ISI Staff

     rFactor 2 Validated PC Specification @timwheatley1979 YouTube Channel Twitch/Streaming Channel Photo/Screenshot sharing profile 

    Location
    USA (Central)
    Are you actually emailing this to support??
    http://rfactor.net/web/contact/

  5. #5
    Margoulin's Avatar
     

    Newer Member
    Apr 2012
    yes and they said me to post my request in this forum

  6. #6
    Margoulin's Avatar
     

    Newer Member
    Apr 2012
    De : support@rfactor.netAjouter aux contactsA :
    Hi,

    Please first post the issue in the appropriate rfactor2 beta forum to report any technical issues or bugs as this is where we are monitoring issues for rfactor2 beta. Be sure to include in your post your system specs, the game version, mods installed, and the exact error message (and for a crash, the fault module).





    Note that we cannot accept .docx files as attachments. Images must be in jpg format.


    ........................................
    John
    Image Space Incorporated
    rFactor.net | Support Team

    rFactor Support Forums
    FaceBook
    YouTube
    Twitter

  7. #7
    Max Angelo's Avatar

     rFactor 2 Validated PC Specification 

    Registered
    Oct 2010
    Location
    Florence, Italy
    Can you see the main menu or the problem happens before the main menu is loaded?

    Did you run the DXSETUP.exe located in rFactor2/Support/DirectX?

    What peripheral are you using? Steering wheel, joypad etc and what brand/model?

    Did you try a RAM test in order to check if it is faulty?

    Did you try closing any unuseful app before to launch rF2?

    I am asking general questions, because i guess something is going wrong at local level and to spot the reason is not an easy task.

  8. #8
    Margoulin's Avatar
     

    Newer Member
    Apr 2012
    Thanks for your answer, please see my answers in blue:
    Can you see the main menu or the problem happens before the main menu is loaded? I see only the Launcher. When I click on single player, I see pic of Rfactor2 and then the error message.
    Did you run the DXSETUP.exe located in rFactor2/Support/DirectX? Yes, my version is Directx 11
    What peripheral are you using? Steering wheel, joypad etc and what brand/model? Nothing is switch for the moment as I never play

    Did you try a RAM test in order to check if it is faulty? Yes, no problem

    Did you try closing any unuseful app before to launch rF2? Yes

  9. #9
    Margoulin's Avatar
     

    Newer Member
    Apr 2012
    Some update, I succed in starting. On the rFactor icon I've selected property>compatibility and unselect 3 visual parameters. So it start (I have a new alert which state that the program color mode is not compatible with windows 7 aero) but I can see the main menu, navigate and when I go on cars item, no cars appears and the game crash with the initial message "rfactor 2 has stop running"

  10. #10
    MJP's Avatar

     rFactor 2 Validated PC Specification 

    Registered
    Oct 2010
    Location
    UK
    Might be a silly question but have you actually installed any mods? The rFactor2_Build69_Setup.exe only installs the base components it doesn't include any cars or tracks bar the rTrainer @ Joesville Oval which is available in developer mode. Does developer mode work or do you get the same error message when you try?

  11. #11
    Margoulin's Avatar
     

    Newer Member
    Apr 2012
    Not so silly cause I wonder that I haven't instal mods. I wonder that 1 hour ago. Thank you to have take time to answer me. Issue is solve.

  12. #12
    Marco Bijl's Avatar

     rFactor 2 Validated PC Specification @marcobijl76 Where I race 

    Registered
    Dec 2011
    Location
    Spijkenisse, The Netherlands
    This problem, or these symtoms are occuring in the following situation as well (easy to reproduce).
    - Install a custom car mod (either which one)
    - Start a race with the newly installed car
    - Quit the game
    - Remove the mod
    - Start the game
    Now you see the default icon displayed as the car is uninstalled. Click on it
    Now click on Showroom, or tuning. As the car is not present, but still present in the users config file, it crashes.

    Easy sollution would be to remove the entry in the player ini file once a mod is removed via de mod manager, or in the game. Although in that case the issue described above can still occur. Perhaps better to solve it in the game itself. Present a fault notification or something like that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •