Home
News
rFactor 2
rFactor 1
Forums
Contact
Company
Technology
Image Space Inc. YouTube rFactor 2 Twitter Image Space Inc. Google Plus rFactor 2 Facebook
Tracks
Try or Buy rFactor 2
$43.99/84.99 Windows Only PCDL
Download rFactor 2 Demo Now!

NOTICE Notice: This is an old thread and information may be out of date. The last post was 466 days ago. Please consider making a new thread.
Page 4 of 9 FirstFirst 12345678 ... LastLast
Results 61 to 80 of 162

Thread: 1960s World Class Racing + All Tracks [vMod]

  1. #61
    g7usl's Avatar

     PC Specification 

    Registered
    Feb 2012
    Location
    English Riviera
    Quote Originally Posted by nickbalti View Post
    Thank you. Is there anyway to find out what the server is running? It beats getting disconnected several times!
    It is somewhat confusing unless it states the car in the title as per 'F3@???=fun' for instance. (The largest m/player atm)
    Dave
    Racer name; Ferrari Dave

  2. #62
    nickbalti's Avatar

     rFactor 2 Validated LiveRacers Driver Page 

    Registered
    Jan 2012
    Location
    North Wales, UK
    Quote Originally Posted by g7usl View Post
    It is somewhat confusing unless it states the car in the title as per 'F3@???=fun' for instance. (The largest m/player atm)
    Thats the one I tried to join

    I finally managed to get around in one piece in Spa in an F2 in 3 minutes 57 and loved it! I love how you need to keep the concentration levels up to 100%! I need more

  3. #63
    jimcarrel's Avatar

     rFactor 2 Validated PC Specification 

    Registered
    Jan 2012
    Location
    OKC, OK
    You should try Spa in the dark!

  4. #64
    nickbalti's Avatar

     rFactor 2 Validated LiveRacers Driver Page 

    Registered
    Jan 2012
    Location
    North Wales, UK
    Quote Originally Posted by jimcarrel View Post
    You should try Spa in the dark!
    In which car? One with lights or without?

  5. #65
    jimcarrel's Avatar

     rFactor 2 Validated PC Specification 

    Registered
    Jan 2012
    Location
    OKC, OK
    Spa - Eve F3, no lights.
    It finally got so dark there were two spots that I lost the road edge. Finally I ran thru a strip of road that disappeared completely.

  6. #66
    nickbalti's Avatar

     rFactor 2 Validated LiveRacers Driver Page 

    Registered
    Jan 2012
    Location
    North Wales, UK
    Quote Originally Posted by jimcarrel View Post
    Spa - Eve F3, no lights.
    It finally got so dark there were two spots that I lost the road edge. Finally I ran thru a strip of road that disappeared completely.
    I'm definitely doing that after the F1!!

  7. #67
    Paul_Ceglia's Avatar

     rFactor 2 Not Validated PC Specification Where I race 

    Registered
    Jan 2012
    Location
    Long Island
    Quote Originally Posted by g7usl View Post
    Do what Mauro said and it will work! Right click on the asterisks and update.
    I did all that was asked and still no luck everything is updated all is installed but still unable to install mod unable BS.PNGunable BS.PNG

  8. #68
    Paul_Ceglia's Avatar

     rFactor 2 Not Validated PC Specification Where I race 

    Registered
    Jan 2012
    Location
    Long Island
    unable BS1.PNG

    I dont have any of the sound mods installed how is that possible???

    EDit..I don't have TMTire sound file.....
    Last edited by Paul_Ceglia; 04-23-12 at 07:41 AM.

  9. #69
    Mauro's Avatar

     rFactor 2 Validated PC Specification rF2 Rank Laptimes 

    Registered
    Oct 2011
    Location
    Italy
    very strange.

    in manage mods right click on "1960's worls class racing + all tracks"/properties/advance info
    here you can see what are the problem or missing contents.

    Before entering in a vMod server, select offline the vMod (or you can have a mismatch error). it's a rF2 bug



    p.s. 1 May 2012 night we run a race in Palm Beach, open to everyone. all are welcome
    Last edited by Mauro; 04-23-12 at 11:28 AM.

  10. #70
    nickbalti's Avatar

     rFactor 2 Validated LiveRacers Driver Page 

    Registered
    Jan 2012
    Location
    North Wales, UK
    I tried to join the @Fun server last night but had a mismatch on putnam_long.scn

  11. #71
    1959nikos's Avatar

     rFactor 2 Validated PC Specification Where I race 

    Registered
    Mar 2012
    Location
    Athens,Greece
    Nickbalti
    I saw you trying to get in last night.Ill try to help.
    I assume you have Putnam installed. If you dont, there's a link at the start of this thread.
    Go to Single Player Mode (in game that is), choose the 1969 WCR All Tracks Mod, choose ANY F3 car, choose the track that the server is having, exit game and come online with this set up.
    You should be ok that way.
    Regards, nikos

    skeletele, you do have Gt World Endurance v1.0 by ISI installed, do you?
    Also sears V1.0, 1.1, 1.2, 1.3 ?
    Last edited by 1959nikos; 04-23-12 at 08:41 AM.

  12. #72
    Paul_Ceglia's Avatar

     rFactor 2 Not Validated PC Specification Where I race 

    Registered
    Jan 2012
    Location
    Long Island
    yes nikos my problem is with the sound for some reason commentary and tmtire are not installed. I posted in update 69 thread so i waiting on a response I would like to avoid a full reinstall but I think its my only option. once i get this sorted out ill be back to racing you guys

  13. #73
    nickbalti's Avatar

     rFactor 2 Validated LiveRacers Driver Page 

    Registered
    Jan 2012
    Location
    North Wales, UK
    I have just been able to join the server (it was on Spa) in an F1 without any issues, so I am assuming it's a problem with Putnam track. Next time the server is on that track I'll try again. Joining again now

  14. #74
    mavericckk's Avatar

     PC Specification 

    Registered
    Feb 2012
    Location
    Brazil
    Quote Originally Posted by nickbalti View Post
    I have just been able to join the server (it was on Spa) in an F1 without any issues, so I am assuming it's a problem with Putnam track. Next time the server is on that track I'll try again. Joining again now
    first go in single player choose mod and track ,after this go online and join .it works fine. it!s a bug from Mod
    WIN 7 Ultimate 64 - MB ASUS M4A78T-E - PhenonII X6 1090t 3200 OC 3810 - VGA GTX 560 - 4GB DD3 Corsair 1600 - 1920x1080 27 Led Samsung

  15. #75
    1959nikos's Avatar

     rFactor 2 Validated PC Specification Where I race 

    Registered
    Mar 2012
    Location
    Athens,Greece
    nickbalti didnt see you in the server today,please read the thread again?

  16. #76
    Paul_Ceglia's Avatar

     rFactor 2 Not Validated PC Specification Where I race 

    Registered
    Jan 2012
    Location
    Long Island
    all right I did a fresh install of rfactor installed all mods, check all my files the TMTires sound file is there and commentary are present still no luckunable BS.PNG
    unable BS1.PNG

  17. #77
    jimcarrel's Avatar

     rFactor 2 Validated PC Specification 

    Registered
    Jan 2012
    Location
    OKC, OK
    Skeletele, according to your screen capture
    snetterton, putnam park and Mid-ohio show not to be installed. Right click on each and select install, then try again

  18. #78
    Paul_Ceglia's Avatar

     rFactor 2 Not Validated PC Specification Where I race 

    Registered
    Jan 2012
    Location
    Long Island
    Quote Originally Posted by jimcarrel View Post
    Skeletele, according to your screen capture
    snetterton, putnam park and Mid-ohio show not to be installed. Right click on each and select install, then try again
    O man I was so frustrated I over looked them lol.. thanks

  19. #79
    Paul_Ceglia's Avatar

     rFactor 2 Not Validated PC Specification Where I race 

    Registered
    Jan 2012
    Location
    Long Island
    everything is good now i got on the server just now and all is working

  20. #80
    Bryan Birtwell's Avatar

     rFactor 2 Validated PC Specification 

    Registered
    Jan 2012
    Location
    Arizona USA
    This post is just to let you guys know that I really appreciate you're helping the racers that are having a tough time with this mod. I do not have the time I'd like to have to respond to each post, personally.

    Bryan

Page 4 of 9 FirstFirst 12345678 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •