Home
News
rFactor 2
rFactor 1
Forums
Contact
Company
Technology
Image Space Inc. YouTube rFactor 2 Twitter Image Space Inc. Google Plus rFactor 2 Facebook
NRT Servers
Try or Buy rFactor 2
$43.99/84.99 Windows Only PCDL
Download rFactor 2 Demo Now!

NOTICE Notice: This is an old thread and information may be out of date. The last post was 863 days ago. Please consider making a new thread.
Results 1 to 6 of 6

  Click here to go to the first staff post in this thread.   Thread: Private Session Problem

  1. #1
    fastfezzer's Avatar

     PC Specification 

    Registered
    Feb 2012
    Location
    UK

    Private Session Problem

    If I select a "private" session in practice, I still get 20 odd cars with me in the session.

  2. #2
    gorgias1976's Avatar

     rFactor 2 Validated PC Specification @gorkichang Where I race 

    Registered
    Feb 2012
    Location
    Spain
    Do you see those cars while you drive?. In private session other cars are in there but "invisible" when you drive. If you select 0 AI drivers no one will be there at all.

  3. #3
    fastfezzer's Avatar

     PC Specification 

    Registered
    Feb 2012
    Location
    UK
    Yes I see the cars whilst I drive.

    If the option is there it should work, I shouldn't have to manually select 0 AI surely?

  4. #4
    bastins's Avatar

     PC Specification 

    Registered
    Mar 2012
    Location
    Philadelphia
    Same thing here. I've always had the box checked for a private session, but there's always AI cars participating (and visible on the track).

  5.   This is the last staff post in this thread.   #5
    MikeZ's Avatar ISI Staff
     

    Location
    Ann Arbor, Michigan
    yep....that's a bug. fixing it now.

  6. #6
    fastfezzer's Avatar

     PC Specification 

    Registered
    Feb 2012
    Location
    UK
    Thanks Mike.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •