Home
News
rFactor 2
rFactor 1
Forums
Contact
Company
Technology
Image Space Inc. YouTube rFactor 2 Twitter Image Space Inc. Google Plus rFactor 2 Facebook
Mediafire
Try or Buy rFactor 2
$43.99/84.99 Windows Only PCDL
Download rFactor 2 Demo Now!

NOTICE Notice: This is an old thread and information may be out of date. The last post was 854 days ago. Please consider making a new thread.
Results 1 to 10 of 10

Thread: FPS Drop in build 69

  1. #1
    Racinjon's Avatar
     

    Newer Member
    Mar 2012

    FPS Drop in build 69

    I have updated through autoupdater and also installed the gt cars. I am now only getting 25 frames when sitting in the garage. The cars are now undriveable. I was getting 60-70 FPS when on track. Anyone else have this issue? My system is basically an i7 proc, 8gb ram, and AMD HD6850 video card. I also turned off HDR and fxaa and it did not change the FPS. Please help. Thanks.

    Here are my settings that i was using:

    rFactor2 2012-03-18 09-27-57-81.jpg

    rFactor2 2012-03-18 09-27-45-89.jpg
    Last edited by Racinjon; 03-18-12 at 08:41 AM.

  2. #2
    Skyliner34's Avatar

     PC Specification 

    Newer Member
    Mar 2012
    Location
    Athens Greece
    How many AI drivers you have?
    In my system everything runs ok all max out with 9 AI drivers...
    If I put once more, then the game stutters and is unplayable.
    Try with none AI drivers to see if this change anything.

  3. #3
    Racinjon's Avatar
     

    Newer Member
    Mar 2012
    Does not change. Thanks for suggestion. Highly disappointed in this build to go from 60+ frames to 25 with the these settings.

  4. #4
    CdnRacer's Avatar

     PC Specification 

    Location
    Guess
    What are your settings in CCC? Did you delete the plr? Plenty of help around if you do a little search first.

  5. #5
    kro388th's Avatar

     rFactor 2 Validated PC Specification Where I race 

    Registered
    Jan 2012
    Location
    west coast USA
    The fact that turning AA off and on has no effect tells me somthings not right with your install , with the settings you have above i get 130fps with AA off, ATI 6970, I run AA at 8 and see 50-60 fps .. If it were me i would try uninstalling the game then make sure your drivers are up to date and reinstall .. sounds like somthings over rideing the gpx card or not seeing it .?? sorry idk but for sure somthings not right ther ..

  6. #6
    Racinjon's Avatar
     

    Newer Member
    Mar 2012
    For some unrelated reason, I have not been able to access the CCC. Even after install of new drivers. I will check for most updated drivers and install them. I did not delete the plr. Could you explain why I should do that and how? Thanks!

  7. #7
    kro388th's Avatar

     rFactor 2 Validated PC Specification Where I race 

    Registered
    Jan 2012
    Location
    west coast USA
    Quote Originally Posted by Racinjon View Post
    For some unrelated reason, I have not been able to access the CCC.
    I think this is related to why your fps are so low ..

    "My system is basically an i7 proc, 8gb ram, and AMD HD6850 video card"

    How basically ? I mean is it a pre built store bought or did you piece it togeather ?
    Updating or installin g the ATI vid drivers should have placed an icon on your tool bar .
    If not , in start "search programs ans files" type CCC , it should find the CCC.exe if not then i would guess your vidcard drivers are not installed properly ... Im thinking your problum is your vid card not the game ..

    hope this helps ..

  8. #8
    Racinjon's Avatar
     

    Newer Member
    Mar 2012
    My system is a Dell, but I upgraded the ram, power supply and video card. The CCC issue has been going on for quite some time, even before my upgrades. I play Battlefield 3 with medium settings and get 50-60 frames with lots of action. BF3 is a very graphically intense game. I get 150-300frames in rFactor 1, of course it is Dx9 though. I have tried unistalling the video drivers and installing new ones, following instructions from a forum online, even using a program called driver sweeper, and still cannot get CCC to load. I think it is because it is a Dell and the have propietary BS in there systems. Anyway, still bummed that I lost 30 frames going to this build. Cannot play it anymore, hopefully a new build will fix this, keeping my fingers crossed!

  9. #9
    [NAR]Steve's Avatar

     PC Specification 

    Registered
    Oct 2010
    Location
    St. Louis, Missouri U S A
    Try switching "Visible Vehicles" to a much lower number, like 6 or 8 and see if that helps..

  10. #10
    taufikp's Avatar

     rFactor 2 Validated PC Specification rF2 Rank Laptimes 

    Registered
    Nov 2010
    Location
    INDONESIA
    rF2 is using DirectX 9.0 too. Running rF2 (or any graphic intensive 3D apps) with no anti-aliasing should boost its performance. You may try third party software such as RadeonPro or ATI Tray Tools as CCC replacement. But I guess it's better to fix your system first. Also check for updates (Windows, ATI drivers, etc) regularly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •