Home
News
rFactor 2
rFactor 1
Forums
Contact
Company
Technology
Image Space Inc. YouTube rFactor 2 Twitter Image Space Inc. Google Plus rFactor 2 Facebook
Mediafire
Try or Buy rFactor 2
$43.99/84.99 Windows Only PCDL
Download rFactor 2 Demo Now!

NOTICE Notice: This is an old thread and information may be out of date. The last post was 930 days ago. Please consider making a new thread.
Results 1 to 7 of 7

Thread: Aliasing with HD 7950 OC

  1. #1
    elnapotandil's Avatar

     rFactor 2 Validated 

    New Member
    Mar 2012

    Unhappy Aliasing with HD 7950 OC

    Hi! My name is Sebastián. I'm Argentinean.

    Need if anyone can help me with the AA configuration. Looks very ugly, with NVIDIA didn't have this problem.





    Sorry for my bad English!

  2. #2
    taufikp's Avatar

     rFactor 2 Validated PC Specification rF2 Rank Laptimes 

    Registered
    Nov 2010
    Location
    INDONESIA
    First, try the in-game anti-aliasing, try to use Level 3 anti-aliasing.

    If the problem still exists, then you can use anti-aliasing from AMD Vision Engine Control Center (the new name for ATI Catalyst Control Center (CCC)).

    Use the lowest level first (2x), with Box filter and AA mode set to Super Sampling, see if those jaggies are gone. If not, increase the the level until the jaggies are gone.

    Lastly, if your monitor supports high vertical resolution (more than 1080), use it. At higher vertical resolution, the aliasing is minimal (sometimes even completely gone), and you can use the lowest level of anti-aliasing to reduce them.

    ps. Do not use AA from in-game and Control Center at the same time, or you might end up with very low FPS in games.

  3. #3
    elnapotandil's Avatar

     rFactor 2 Validated 

    New Member
    Mar 2012
    Not work...

    My monitor is 1680 x 1050.

  4. #4
    taufikp's Avatar

     rFactor 2 Validated PC Specification rF2 Rank Laptimes 

    Registered
    Nov 2010
    Location
    INDONESIA
    Well, sorry if that didn't work out for you. However, accidentally I was just ran rFactor using 1280x800, and the anti-aliasing was set to 8x SSAA (super sampling) via CCC. Anisotropic Filter setting in CCC was set to Application Setting. In game AA was disabled. In game AF was set to 16x. I saw very minimal aliasing using this setup.

    By the way, rFactor (1 and 2) is known to have problem with aliasing in ATI cards, they are very hard to get rid of completely.

  5. #5
    benvelor's Avatar
     

    Registered
    Nov 2011
    i have the same problem: with 7950 Gigabyte AA set on Catalyst Center doesn't work

  6. #6
    benvelor's Avatar
     

    Registered
    Nov 2011
    solved!
    I set AA by Catalyst Center, Anisotropic and other, selectting "overwrite program settings" (or equal, I'm italian and my CC is in italian..). In rF config I seti AA level 2 and anisotropic 16x in display settings (i think I can turn off all in rf settings)
    Now it'all ok!
    Sorry for my english...

  7. #7
    Martin Keets's Avatar

     rFactor 2 Validated PC Specification @Martin_Keets 

    Registered
    Sep 2011
    Location
    Poole, UK
    Quote Originally Posted by elnapotandil View Post
    Hi! My name is Sebastián. I'm Argentinean.

    Need if anyone can help me with the AA configuration. Looks very ugly, with NVIDIA didn't have this problem.





    Sorry for my bad English!
    Set AA Mode to supersample in CCC and override application settings (turn off in game AA). Expect a performance hit though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •