Home
News
rFactor 2
rFactor 1
Forums
Contact
Company
Technology
Image Space Inc. YouTube rFactor 2 Twitter Image Space Inc. Google Plus rFactor 2 Facebook
NRT Servers
Try or Buy rFactor 2
$43.99/84.99 Windows Only PCDL
Download rFactor 2 Demo Now!

NOTICE Notice: This is an old thread and information may be out of date. The last post was 997 days ago. Please consider making a new thread.
Results 1 to 7 of 7

Thread: Mods questions

  1. #1
    Enetmo's Avatar

     PC Specification Facebook profile @@Enetmo 

    Registered
    Dec 2011
    Location
    Vic (Barcelona)

    Mods questions

    Another theme.
    In the mod we've turned the mirrors do not reflect what they should reflect, but everything looks black or white in the mirror, also in the virtual mirror, the picture of what I have in front of me, not behind!
    You have any idea why there is this error?

    Thanks guys for your help In addition to the stated above, I would like someone explain me how to make when changing tires in the pits, leading soft compound, wanting to medium compound, we also change the texture of the tires, and come out the color of the medium compound, speaking a mod for F1.
    If this pair resolveis I doubt, will do me the happiest man in the world!! Jajajajajajjaj

  2. #2
    Enetmo's Avatar

     PC Specification Facebook profile @@Enetmo 

    Registered
    Dec 2011
    Location
    Vic (Barcelona)
    Please, anyone can help me?

  3. #3
    Enetmo's Avatar

     PC Specification Facebook profile @@Enetmo 

    Registered
    Dec 2011
    Location
    Vic (Barcelona)
    This is can I see in mirrors.

    GRAB_000.JPG

    GRAB_001.JPG

  4. #4
    anthing's Avatar

     PC Specification 

    Registered
    Jan 2011
    Location
    Finland
    Could be that mirrors are not mapped (unwrapped) correctly? To fix that you need to have the scene in 3d modeler software. Also the material for it has to be named MIRROR .

    Could also be possible that the texture for the mirrors (mirror.bmp) might be messed up somehow.

  5. #5
    Enetmo's Avatar

     PC Specification Facebook profile @@Enetmo 

    Registered
    Dec 2011
    Location
    Vic (Barcelona)
    We have in the 3dmax what you mention, but we worked, the mirrors look the same, also the virtual mirrors reflect the track in front of the car.

    Please any idea more?

  6. #6
    sugarfoot's Avatar

     PC Specification 

    Registered
    Jan 2012
    Location
    Australia
    Have you got render target checked in 3ds max.

    Tony

  7. #7
    websta's Avatar

     rFactor 2 Validated PC Specification 

    Registered
    Jan 2012
    Location
    UK
    hmm, have you got the whole vehicle facing the wrong way maybe?, is that even possible? vehicle should be pointing in -y direction, at least that is how I have mine facing. I read this post and decided to get my mirrors working and also to see if I would get the same result, I followed the instruction in 'rF2_car_modding_complete' and was successful.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •