Home
News
rFactor 2
rFactor 1
Forums
Contact
Company
Technology
Image Space Inc. YouTube rFactor 2 Twitter Image Space Inc. Google Plus rFactor 2 Facebook
ISI - Advertise
Try or Buy rFactor 2
$43.99/84.99 Windows Only PCDL
Download rFactor 2 Demo Now!

NOTICE Notice: This is an old thread and information may be out of date. The last post was 925 days ago. Please consider making a new thread.
Results 1 to 6 of 6

Thread: Lockups & Weird Graphics

  1. #1
    privatebrian's Avatar

     rFactor 2 Validated PC Specification 

    Registered
    Jan 2012
    Location
    Nottinghamshire,UK

    Lockups & Weird Graphics

    Hi Guys,i'm getting this problem now http://isiforums.net/f/showthread.ph...s-%28Nvidia%29

    I have tried uninstalling and reinstalling but no difference.I didn't have this problem before the update.

  2. #2
    privatebrian's Avatar

     rFactor 2 Validated PC Specification 

    Registered
    Jan 2012
    Location
    Nottinghamshire,UK
    GRAB_004.JPG

    This is the graphics i am getting after a small lockup which lasts for about 4 or 5 seconds,the same happens with HDR on or off.

    Also this happens randomly.

  3. #3
    Tom Morgan's Avatar

     PC Specification 

    Newer Member
    Jan 2012
    Location
    under the radar
    i know this effects only when i overclocked my fx card out of range.

  4. #4
    privatebrian's Avatar

     rFactor 2 Validated PC Specification 

    Registered
    Jan 2012
    Location
    Nottinghamshire,UK
    Quote Originally Posted by Tom Morgan View Post
    i know this effects only when i overclocked my fx card out of range.
    Standard clocks on both cpu & gpu.

  5. #5
    Old Hat's Avatar

     PC Specification 

    Registered
    Feb 2011
    I've still got this. I thought it was fixed at first because it went for a few hours without issue.

    I've got more RAM and tried most combinations of settings. But it doesn't seem to be related to graphics settings for me.

    If I turn everything down really low - and it does look abysmal btw - the graphics still aren't smooth. With 180 FPS and moving slowly around Monaco, the lamp posts/trees are seemingly tearing multiple times up their length in a way I've not seen before (RBR,GTL,GTR2,LFS,iRacing,NKPro) and things flickering everywhere. Kind of gives the impression the whole thing is about to fall apart at any time.....

  6. #6
    privatebrian's Avatar

     rFactor 2 Validated PC Specification 

    Registered
    Jan 2012
    Location
    Nottinghamshire,UK
    Ok quick update,thought i'd give reinstalling the g\card drivers a try and so far no problems,also i have deleted the plr file to let the game install a fresh one, because i have heard that this has solved some performance issues.

    But like i said no problems so far,i will report back if thier are any.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •