Home
News
rFactor 2
rFactor 1
Forums
Contact
Company
Technology
Image Space Inc. YouTube rFactor 2 Twitter Image Space Inc. Google Plus rFactor 2 Facebook
Mediafire
Try or Buy rFactor 2
$43.99/84.99 Windows Only PCDL
Download rFactor 2 Demo Now!

NOTICE Notice: This is an old thread and information may be out of date. The last post was 1495 days ago. Please consider making a new thread.
Results 1 to 5 of 5

  Click here to go to the first staff post in this thread.   Thread: Need rfconfig.exe v1.5: resolution problem in Win7 x64

  1. #1
    ajk's Avatar
     

    Newer Member
    Nov 2010

    Question Need rfconfig.exe v1.5: resolution problem in Win7 x64

    Hi,

    I just installed Win 7 Home Premium 64-bit on my computer. Rfconfig.exe screen resolutions max out at 1280x768. I'd like to use 1680x1050. All other games work well.

    http://www.racedepartment.com/rfacto...-7-64-bit.html

    According to this discussion I found, the problem is the generic monitor driver and rfconfig.exe does not get correct information about supported resolutions.

    Rfactor supports suggested fix is updating monitor driver but Acer does not provide Win7 driver, only 32-bit Vista drivers. Windows refused to install the driver.

    Second fix suggested is rfconfig.exe 1.5 (opposed to regular 1.4 with rF 1.255).

    Where can I find it? Could someone from ISI-staff send me the file? The folder in the discussion above does contain only the regular v1.4.



    Thanks!!

    ajk

  2. #2
    deak1944's Avatar

     rFactor 2 Validated PC Specification LiveRacers Driver Page rF2 Rank Laptimes 

    Registered
    Oct 2010
    Location
    Massachusetts

  3. #3
    CordellCahill's Avatar

     PC Specification 

    Registered
    Oct 2010
    Location
    Virgnia
    Whats the difference?
    gridmotorsports.com
    looking for racers for fridays at 9pm est

  4.   This is the last staff post in this thread.   #4
    Bee's Avatar ISI Staff

     rFactor 2 Not Validated 

    Quote Originally Posted by ajk View Post
    Second fix suggested is rfconfig.exe 1.5 (opposed to regular 1.4 with rF 1.255).
    rFconfig 1.5 is what should come with the 1255 full installer by default so I'm not sure how you ended up with 1.4 (perhaps left over from a prior installed version).
    Please see the FAQ section for solutions to common issues

  5. #5
    ajk's Avatar
     

    Newer Member
    Nov 2010
    Quote Originally Posted by Bee View Post
    rFconfig 1.5 is what should come with the 1255 full installer by default so I'm not sure how you ended up with 1.4 (perhaps left over from a prior installed version).
    I tried to DL the 1255 full installer several times but the files were always corrupt so I used the old setup files I could find on my harddisk. Hope I got all ok, next online session will tell.

    Before asking here I tried to copy rfconfig.exe from online folder deak1944 posted but when I tried to save directly from browser to rF folder the file wouldn't go there. There were no warnings so I though the online folder had v1.4 too. I now realised the there was a problem copying the file <blush> Copied first to desktop and then to rF folder and now it works ok!

    Thanks for help!

    Last edited by ajk; 11-19-10 at 12:59 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •