NOTICE Notice: This is an old thread and information may be out of date. The last post was 2432 days ago. Please consider making a new thread.
Results 1 to 9 of 9

  Click here to go to the first staff post in this thread.   Thread: Next Session - not woring while On-line

  1. #1

    Next Session - not woring while On-line


    I have the following problem:
    When playing on-line, when the session (any) ends (in any way voting, time, restart) my rFactor doesn not switch to the next session. Most of the times the "Drive" button is just black and nonclickable. Sometimes I can switch to the next session, drive for say 5s and then in chat field there is a text: "Waiting for server..."

    What is it?
    Please help!

    • My rFactor installation is fresh and the latest (1.255 update F)
    • I have all necessary mods and tracks installed.
    • I have checked it both at common servers and privets sessions.
    • I'm using standard windows firewall + AVG Anti-Virus 2011 Free Edition.

  2. #2
    V6_'s Avatar

     PC Specification 

    Oct 2010
    New York
    Maybe it's just that server, try another.

  3.   Click here to go to the next staff post in this thread.   #3
    Bee's Avatar


    Former ISI Staff
    Sep 2010
    Was it working fine in the past or has this always been happening?
    Please see the FAQ section for solutions to common issues

  4. #4
    I tied different servers.

    I even tried to switch off Firewall - still the some.

    It worked previously on my machine,
    but I have just recently reinstalled system and changed internet provider.

    Pings, are fine, I can play during practice (or qual if I join at that time), but still can't switch sessions...

  5.   This is the last staff post in this thread.   #5
    Jeremy Miller's Avatar

     PC Specification @jeremymmiller 

    Former ISI Senior Programmer
    Oct 2010
    I don't know that exact reason but you are being denied or are unable to restore a TCP connection with the server.

  6. #6
    ok, I have done some testing,
    I have installed the some rFactor on different machine and connected to the my network and..

    effect is exactly the some... (can not switch sessions)

    Furthermore I have connected both PC's to the network without my local Router - the some effect.

    So it looks for me that there is something wrong with my network.
    I had a quick chat with my admin and he told me that there should be everything fine

    I have dynamic IP address.
    Could you please tell me what should I change/check in my network in order to have everything working?

    Open ports, passive mode etc... ?

    Thank you in advance for your help!

  7. #7
    any ideas?

  8. #8
    Denstjiro's Avatar

     PC Specification Where I race 

    Oct 2010

  9. #9
    ok, problem solved, my provider has changed sthy in net settings and now it works perfectly

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Join us