Hi guys ,

i´ve heard that some of you (like me ) have a problem to set the steering wheel range in game . So i bring the solution .By this way it works for me.
The only thing to do is to make sure that the PROFILER LOGITECH APP will not start , when you turn on you PC. For that you´ll should download CCLEANER or something similar.

First of all , make sure that your LOGITECH PROFILER is set as the pictures below:

Click image for larger version. 

Name:	1201130901591290089295940.jpg 
Views:	525 
Size:	46.9 KB 
ID:	568

Click image for larger version. 

Name:	1201130901591290089295941.jpg 
Views:	361 
Size:	64.0 KB 
ID:	569

Once it´s done run CCLEANER and go to TOOLS/STARTUP and find the line as on the picture and click on disable .

Click image for larger version. 

Name:	wingman.jpg 
Views:	503 
Size:	130.5 KB 
ID:	570

Re start you PC , run rFactor2 and normaly you will see that now you can adjust the range as you wish

Click image for larger version. 

Name:	1201130851471290089295893.jpg 
Views:	372 
Size:	174.2 KB 
ID:	571

That´s all guys . I hope it helps you .