Home
News
rFactor 2
rFactor 1
Forums
Contact
Company
Technology
Image Space Inc. YouTube rFactor 2 Twitter Image Space Inc. Google Plus rFactor 2 Facebook
Mediafire
Try or Buy rFactor 2
$43.99/84.99 Windows Only PCDL
Download rFactor 2 Demo Now!

NOTICE Notice: This is an old thread and information may be out of date. The last post was 968 days ago. Please consider making a new thread.
Results 1 to 14 of 14

Thread: Phantom Crashes & Car Pinballing About - Anyone Else Seeing This?!

  1. #1
    Glastolover's Avatar
     

    Newer Member
    Jan 2012

    Phantom Crashes & Car Pinballing About - Anyone Else Seeing This?!

    Sorry if this is a duplicate, but I tried posting earlier, and it has not come up. Thought it said it was being moderated, but not sure so posting again to test!

    I seem to be experiencing a very fundamental bug, which basically means that frequently my car suddenly crashes when I am just driving along on a clear bit of track. It often flies up into the air and starts bouncing crazily all over the place like a pinball. It happens in the pits or on the track, sometimes extremely regularly, sometimes it is OK for a few minutes, but no more. It has happened on different cars and different tracks. This is in single player mode.

    What is really surprising me is that I canít find any other reports of this, am I the only one seeing this?!

    It is very frustrating, as it makes the game unplayable, and in the brief periods where it has behaved, I have started getting into it and I really want to play rF2 for more than a minute or two and get into the groove, as it feels like it is going to be really good!

    Can anyone shed any light on this? Anyone else seeing similar issues?

    I have made some videos to show the issue:

    http://www.youtube.com/watch?v=SlpAEcO_mk0
    http://www.youtube.com/watch?v=qUoZu0BkYYo
    http://www.youtube.com/watch?v=tB544XdhxyQ
    http://www.youtube.com/watch?v=N2PKyyODFyQ
    http://www.youtube.com/watch?v=euUaXmiqcpQ
    http://www.youtube.com/watch?v=Q5yD7jOvqas

    My rig:-
    Intel Core i5 750
    Geforce 8800GT (I know, a bit old, soon to be upgraded I hope!)
    4Gb ram
    Microsoft Sidewinder FFB wheel (I know, not great, want to upgrade, not sure if I can afford to!)
    Windows 7 Ultimate 64 bit

    Thanks a lot for any help!

  2. #2
    Glastolover's Avatar
     

    Newer Member
    Jan 2012
    Have tried the Formula Renaults now, and it does the same thing. It does it in online multiplayer too. Can't drive for more than a minute or less without it happening tonight!

    This is vey weird, and I can't believe no-one else is having the same problem?!

    Help, I want to play rF2 more, but basically can't play at all!!

  3. #3
    Sentri's Avatar

     rFactor 2 Validated PC Specification 

    Registered
    Jan 2012
    Location
    Ontario, Canada
    Seen this happen before in rfactor 1 when updating a track and forgetting to delete the old hat file that is created on track load. So perhaps when loading the track the first time it didn't cache right. Browse to you rfactor data folder (default is my documents\rfactor2) then to \UserData\Log\CBash delete the cbash file with the name of the track you want to try. Reload rfactor 2 and the track and see if that helps.

  4. #4
    Glastolover's Avatar
     

    Newer Member
    Jan 2012
    Quote Originally Posted by Sentri View Post
    Seen this happen before in rfactor 1 when updating a track and forgetting to delete the old hat file that is created on track load. So perhaps when loading the track the first time it didn't cache right. Browse to you rfactor data folder (default is my documents\rfactor2) then to \UserData\Log\CBash delete the cbash file with the name of the track you want to try. Reload rfactor 2 and the track and see if that helps.
    Thanks a lot for the idea Sentri. I just tried this, and for a short (1 minute!) while, thought it had worked, but then, BANG, the phantom crash on a clear bit of Spa straight in single player happened again.

    Any other ideas? What about the rrshd files in the same \UserData\Log\CBash folder, should I try deleting them too?

    I guess I will try a full uninstall/reinstall of the game next, as I have not tried that yet.

    Any other ideas from anyone appreciated though, this is v frustrating!

  5. #5
    Glastolover's Avatar
     

    Newer Member
    Jan 2012
    So I tried deleting teh rrshd files in \UserData\Log\CBash folder too, and it is still doing it.

    Will try a full uninstall/reinstall of the game next.

    Am really amazed that no-one else is seeing this problem!

  6. #6
    GaryS's Avatar
     

    Newer Member
    Jan 2012
    I have the same issue and looking at your setup the common feature is the old MS sidewinder wheel. When I installed the game I didnt have the wheel to hand so used keys and all was fine. As soon as I installed the wheel I got the random crashes.

    Time for me to upgrade I think.

  7. #7
    Glastolover's Avatar
     

    Newer Member
    Jan 2012
    Well I tried a complete reinstall, and it had not helped, still the same, game completely unplayable.

    I am thinking you might be right GaryS. You are the first person to have had the same problem, this is too much of a coincidence. Will try with gamepad and see if it solves the problem. This is not an acceptable solution though!

    Anyone got any ideas how this could be resolved, can you fiddle with different versions of USB game controller software that the MS wheel uses?

    I would love to upgrade my wheel too, but can't really afford to at the moment. I use the MS wheel on lots of other driving games, and have never had a problem. It is not quite up there with a G25 or other more up to date wheels admittedly, but it should work, and on other games, it is fine.

    Can anyone from ISI comment on this, any chance this can be fixed? If not, I can't really play the game... That would make me very very sad indeed. :-(

  8. #8
    Sentri's Avatar

     rFactor 2 Validated PC Specification 

    Registered
    Jan 2012
    Location
    Ontario, Canada
    Controllers
    ===========
    -Some older force feedback drivers cannot handle rFactor2's high-fidelity update rate and in fact make the simulation fall out-of-realtime (you'll notice if things get jerky and slow and the purple bar on the CPU Time graph goes to 100%). There are two possible fixes: 1) get updated drivers from your hardware manufacturer (recommended), or 2) open up controller.ini and set "Skip Updates" to a non-zero value. Note that the presets for new Thrustmaster wheels include the second fix in case users haven't updated their drivers. Again, we recommend updating the drivers and setting "Skip Updates" back to 0.

    You both missed the KnownIssues.txt in the root rfactor2 install folder. See if that helps.

  9. #9
    GaryS's Avatar
     

    Newer Member
    Jan 2012
    Thanks for that.

    I will have a play with the settings but I initially set the value to 3 and the problem seems to have gone away and the car feel much more under control.

  10. #10
    Glastolover's Avatar
     

    Newer Member
    Jan 2012
    Sentri, you are an absolute star!! That has indeed fixed the problem, thank you so much.

    Admittedly should have seen that myself, but I didn't even know there was a "known issues" file. Yay for t'internet, forums and helpful folk like you!

    Now for some serious lappery...

  11. #11
    Sentri's Avatar

     rFactor 2 Validated PC Specification 

    Registered
    Jan 2012
    Location
    Ontario, Canada
    That's great it fixed it for the both of you, hope you two enjoy playing as much as I do. BTW, save up those pennies, the step up from a Logitech Momo Racing to a G25 was huge.

    By cashing in just the loose change I had laying around for about 10 years I have enough to upgrade my g25 to something better, talking over 100 bucks in just coins.

  12. #12
    RIKBRIANT's Avatar

     PC Specification 

    New Member
    Jan 2012
    Quote Originally Posted by GaryS View Post
    I have the same issue and looking at your setup the common feature is the old MS sidewinder wheel. When I installed the game I didnt have the wheel to hand so used keys and all was fine. As soon as I installed the wheel I got the random crashes.

    Time for me to upgrade I think.
    I too am having random crashes on straights at spa in single player.
    BUT im using a G25.
    Any ideas...?

  13. #13
    Giuseppe Marconi's Avatar

     PC Specification 

    Registered
    Dec 2011
    Quote Originally Posted by RIKBRIANT View Post
    I too am having random crashes on straights at spa in single player.
    BUT im using a G25.
    Any ideas...?
    Me too but online.
    I got G25

  14. #14
    les's Avatar

     rFactor 2 Validated 

    Registered
    Jan 2012
    if you have the g25 update the driver profiler for this it has the new stuff to update for rfactor thats what i did but i never had any problems with mine you need the logitech profiler latest version

    let me clarify i have not had any problems because when i installed rfactor 2 i had to install the logitech profiler i have had no issues on any track and i use the g25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •