Home
News
rFactor 2
rFactor 1
Forums
Contact
Company
Technology
Image Space Inc. YouTube rFactor 2 Twitter Image Space Inc. Google Plus rFactor 2 Facebook
Tracks
Try or Buy rFactor 2
$43.99/84.99 Windows Only PCDL
Download rFactor 2 Demo Now!

NOTICE Notice: This is an old thread and information may be out of date. The last post was 910 days ago. Please consider making a new thread.
Results 1 to 10 of 10

  Click here to go to the first staff post in this thread.   Thread: sound problem with high revs

  1. #1
    10speed's Avatar

     rFactor 2 Validated PC Specification Where I race 

    Registered
    Oct 2010

    sound problem with high revs

    I have a problem with the high rev sounds in the Renault Formula 3.5 car. Tried to reduce simultaneous sound effects from 32 to 8 but it didn't help. But hear and see for yourself, I uploaded a video:
    http://youtu.be/wqx1ft-1XP0

    Soundcard is onboard - M4A87TD EVO mainboard:
    VT1818 High Definition Audio 8-Channel CODEC
    - Supports Jack-Detection, Multi-Streaming, and Front Panel Jack-Retasking
    - Optical S/PDIF Out ports at back I/O
    - Supports 192kHz/ 24bit BD Lossless Sound
    - ASUS Noise Filter

    Any suggestions?

  2. #2
    Fitzgerald's Avatar

     PC Specification 

    Registered
    Jan 2012
    Location
    Leeds, England
    Sounds to me like it is just bouncing off the limiter?

  3. #3
    10speed's Avatar

     rFactor 2 Validated PC Specification Where I race 

    Registered
    Oct 2010
    Listen at about 16secs, there is some high pitched rattling.

  4.   This is the last staff post in this thread.   #4
    Tim Wheatley's Avatar ISI Staff

     rFactor 2 Validated PC Specification @timwheatley1979 YouTube Channel Twitch/Streaming Channel Photo/Screenshot sharing profile 

    Location
    USA (Central)
    Clicks? Are your sound card drivers installed? Or are you using default Windows ones?

  5. #5
    10speed's Avatar

     rFactor 2 Validated PC Specification Where I race 

    Registered
    Oct 2010
    Quote Originally Posted by Tim Wheatley View Post
    Clicks? Are your sound card drivers installed? Or are you using default Windows ones?
    default Windows drivers were installed, but I downloaded and installed the drivers supplied by Asus for this mainboard. Didn't improve the sound. I think it is not a problem of my soundcard but of the mods' sound, because with the 1960 open-wheelers and the megane everything is fine.

  6. #6
    gniewko's Avatar

     rFactor 2 Validated PC Specification 

    Registered
    Oct 2010
    Location
    Poznań, Poland
    Actually the Renault 3,5 sound is not too good comparing to GREAT 1960's and Megane's, I did try on my Realtek HD, and Audigy SE also
    vracingDisplay http://display.vracing.pl - connect your Android to rFactor

  7. #7
    Gusztav's Avatar

     PC Specification 

    Newer Member
    Oct 2010
    Location
    Germany
    What I'm hearing is annoyingly repetitive ≈1sec engine sample with some clicking noise in the background. Kind of like the static noise or some old vinyl crackling.

  8. #8
    Eero Forsblom's Avatar

     rFactor 2 Validated PC Specification 

    Registered
    Jan 2012
    Location
    Finland
    I get the crackling too, just before limiter (on F3.5). Soundcard is Xonar DG. It really seems to be the audio files.

  9. #9
    Eero Forsblom's Avatar

     rFactor 2 Validated PC Specification 

    Registered
    Jan 2012
    Location
    Finland
    I extracted the INT_POWER_HIGH.wav from the fr3.5 (FR3.5_SOUNDS.MAS) and the soundfile has terrible clipping? at some frequency. Could someone that knows more about audio look into this? It's so loud that I believe you can hear it, no matter how bad your speakers/headphones/soundcard is.

  10. #10
    10speed's Avatar

     rFactor 2 Validated PC Specification Where I race 

    Registered
    Oct 2010
    I quit driving the Formula 3.5 cars due to this, it really hurts my ears. As there is no official answer to this I guess ISI expects the community to fix this fail.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •