Home
News
rFactor 2
rFactor 1
Forums
Contact
Company
Technology
Image Space Inc. YouTube rFactor 2 Twitter Image Space Inc. Google Plus rFactor 2 Facebook
Tracks
Try or Buy rFactor 2
$43.99/84.99 Windows Only PCDL
Download rFactor 2 Demo Now!

NOTICE Notice: This is an old thread and information may be out of date. The last post was 1076 days ago. Please consider making a new thread.
Results 1 to 14 of 14

Thread: No online race Option

  1. #1
    Bruno Goulier's Avatar
     

    Newer Member
    Oct 2010
    Location
    Nice, France, France

    No online race Option

    I bought an lifetime licence
    Payment Status Paid
    Publisher Image Space
    Product rFactor2-Lifetime
    Affiliate ISI
    Offering rF2_Beta_Lifetime

    I can't access to ONLINE RACE

    i think it's problem with login.

    After activation, when i click on the login button (Step 6), it says : "No account exists with these credentials".

    you could tell me "you dont know your password, it's not the correct email" but when i go into the purchase tab, Manage account, it's possible for me to login with those credentials, it's works. So i'm sure that my credentials are good.

    Can you help me ?

    PS : thanks for this beta version, i'm sure it will be an incredible sim-experience

  2. #2
    Bruno Goulier's Avatar
     

    Newer Member
    Oct 2010
    Location
    Nice, France, France
    Precision : my password has specials caracters...

  3. #3
    dano1990's Avatar
     

    Registered
    Jan 2012
    have you tried login in with your email address and password bruno? I tried 1st off with my username and password and got the same message then when i tried with my email address it signed me straight in

  4. #4
    IrDa's Avatar

     rFactor 2 Validated 

    Newer Member
    Nov 2011
    Location
    Hungary
    I can't access to ONLINE RACE

    Login attempt resulted in unknown server response. Login attempt was not successful.

    Refund and after reactivate Account

    someone else's idea?

  5. #5
    Bruno Goulier's Avatar
     

    Newer Member
    Oct 2010
    Location
    Nice, France, France
    Quote Originally Posted by dano1990
    have you tried login in with your email address and password bruno? I tried 1st off with my username and password and got the same message then when i tried with my email address it signed me straight in
    Yes, i tried with my email adresse, the same i used when i manage my account in the purchase Tab (it works in purchase tab but not works in Simulate tab)

  6. #6
    2k9's Avatar
     

    Newer Member
    Jan 2012
    Location
    Germany
    I've got exactly the same problem? ISI, what to do?

  7. #7
    2k9's Avatar
     

    Newer Member
    Jan 2012
    Location
    Germany
    Bruno, did you fixed it?

  8. #8
    Bruno Goulier's Avatar
     

    Newer Member
    Oct 2010
    Location
    Nice, France, France
    Quote Originally Posted by 2k9 View Post
    Bruno, did you fixed it?
    No

  9. #9
    DA's Avatar

     rFactor 2 Validated PC Specification Where I race Modding Group: VMSO 

    Registered
    Oct 2010

    Unhappy

    Hmm, Bruno you need enter you e-mail and password.
    >>> rFactor 2 - BEST RACE SIMULATOR!<<<

  10. #10
    2k9's Avatar
     

    Newer Member
    Jan 2012
    Location
    Germany
    sorry DA, but did you read the whole topic?

  11. #11
    allkart's Avatar
     

    New Member
    Dec 2011
    I like my mail before anything is impossible to connect to play online: / is it too big influx of players on the servers?

    Thank you for your answer

  12. #12
    Sjostrand's Avatar

     PC Specification 

    New Member
    Oct 2010
    Location
    Sdertlje, Sweden
    Possible solution for above problem (at least worked for me).

    After having paid (via PayPal) I go to Simulate -> Online race -> Login
    Login failed.
    So I Purchase -> Manage Account -> Reset password

    Changed my password to "simpler" password (no that word is not my password .

    Went back to Simulate and it worked.


    Hope this helps.

    /John

  13. #13
    Bruno Goulier's Avatar
     

    Newer Member
    Oct 2010
    Location
    Nice, France, France
    Quote Originally Posted by Sjostrand View Post
    Possible solution for above problem (at least worked for me).

    After having paid (via PayPal) I go to Simulate -> Online race -> Login
    Login failed.
    So I Purchase -> Manage Account -> Reset password

    Changed my password to "simpler" password (no that word is not my password .

    Went back to Simulate and it worked.


    Hope this helps.

    /John
    it works, my password was too strong (specials caracters)
    Thanks a lot

  14. #14
    2k9's Avatar
     

    Newer Member
    Jan 2012
    Location
    Germany
    Thanks very much for this helpful info!

    It worked for me 2...
    Last edited by 2k9; 01-11-12 at 07:43 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •