NOTICE Notice: This is an old thread and information may be out of date. The last post was 788 days ago. Please consider making a new thread.
Page 3 of 12 FirstFirst 1234567 ... LastLast
Results 41 to 60 of 227

  Click here to go to the first staff post in this thread.   Thread: ATI graphics optimization

  1. #41
    Stephane Rouault's Avatar
     

    Newer Member
    Dec 2011
    Quote Originally Posted by Duvel View Post
    which game? because Tim has already said the wheel updates are not connected to the frame rate in rf2.
    beginning to love rf2 more and more. This is a great improvement then, from other sims.

  2. #42
    2k9's Avatar
     

    Newer Member
    Jan 2012
    Location
    Germany
    I've got same FPS probs with rf2.

    Sys: HD6950 2GB, Beta Driver 12.1, Core i5, 8GB
    Res: 1900x1200

    With AA on level 3 and AF on 8x I#ve got only roundabout 30FPS.

    Sometimes it feels smooth, but there are a lot of framedrops...

    graphichs utilization at rf2: 75% (tested with gpu-z)
    cpu utilization at rf2: 20% (Task-Manager)
    Last edited by 2k9; 01-11-12 at 08:53 AM.

  3. #43
    ualy's Avatar
     

    New Member
    Oct 2010
    Quote Originally Posted by 2k9 View Post
    I've got same FPS probs with rf2.

    Sys: HD6950 2GB, Beta Driver 12.1, Core i5, 8GB

    With AA on level 3 and AF on 8x I#ve got only roundabout 30FPS.

    Sometimes it feels smooth, but there are a lot of framedrops...
    Same here with HD6950 2GB, Beta Driver 12.1, Q6600@3000mhz, 4GB

  4. #44
    John's Avatar

     rFactor 2 Validated PC Specification Photo/Screenshot sharing profile Where I race Modding Group: F1C 

    Registered
    Oct 2010
    Location
    South Australia
    I have a 6990 & i7-950 and I also was getting FPS issues with 19 players online at SPA - all settings maxed. What I did to get it smooth was to lower SOUNDS from 32 to 16.

    FPS immedietly improved - the culprit in this instance was my USB headset.

    Since I have also turned off some of the post processing and lowered the AA & AF to 4x FPS is solid at 60 to 80 FPS @ 2560x1440 (27" Monitor).

  5. #45
    Cracheur's Avatar

     PC Specification 

    Registered
    Jan 2012
    Location
    Luxembourg
    I order to have a comparison it might be good to post the used resolution as well... this obviously plays a major role with many GFX cards.

  6. #46
    Daniel Hake's Avatar
     

    Newer Member
    Jan 2012
    Hi, i get 50-80Fps with shum´s CCC settings and high-medium rF2 settings i don´t get a screen from rF 2 Menu.
    Tripple Screen 5040x1050 60Hz 4xAA 2xAF
    My system:
    HD 6970 11.12 driver
    i7 950 @ 3.4
    12Gb

  7. #47
    Cracheur's Avatar

     PC Specification 

    Registered
    Jan 2012
    Location
    Luxembourg
    http://www.simhq.com/_motorsports6/m...orts_200g.html
    seems that RF2 is somehow hungry on high CPU frequencies when using high GFX settings...
    "When ISI suggested the 3.0GHz CPU for optimal performance, they were right. I can tell a difference between the stock 2.67GHz i7-920 and when I overclock the CPU to 3.5GHz. But that is when I crank-up the graphic settings"

  8. #48
    2k9's Avatar
     

    Newer Member
    Jan 2012
    Location
    Germany
    ah btw

    graphichs utilization at rf2: 75% (tested with gpu-z)
    cpu utilization at rf2: 20% (Task-Manager)

    whats going wrong here...

  9. #49
    Mee's Avatar

     PC Specification 

    Registered
    Oct 2010
    Location
    Belgium
    That's not only with rFactor 2: Skyrim on my 6950 only gives about 70% load in GPU-Z, CPU-usage is also not so high.

  10. #50
    Edgar Herrero's Avatar

     rFactor 2 Validated PC Specification 

    Registered
    Oct 2010
    Location
    another planet
    I have the ATI Radeon HD4890 and I'm getting annoying infinite lines coming from textures, the framerate with AA and high values is also bad.

    Any suggestions?

  11. #51
    E.Neytman's Avatar
     

    Registered
    Sep 2011
    Location
    Moscow, Russia, Russia
    Radeon 4870 1Gb, med-high HDR on, 60-90 FPS

  12. #52
    2k9's Avatar
     

    Newer Member
    Jan 2012
    Location
    Germany
    @Edgar: at the moment there is no solution for the low framerate.
    For ur texture problem, you ca try the unofficial catalyst beta driver 12.1a

  13. #53
    Noel Hibbard's Avatar

     rFactor 2 Validated PC Specification Facebook profile Where I race LiveRacers Driver Page 

    Registered
    Oct 2010
    Location
    Jacksonville, FL
    I just had another look at my CPU and it looks fairly even across all cores. I have everything maxed and running in a window at 1280x720 (because I am VNCed into the machine from work) and I am getting 34fps. The GPU is running 60% and each core is running about 20%.

    So clearly my CPU isn't the bottle neck.

    Here is my config:
    i5-2500K (stock clock)
    16GB
    ATI HD5770 (running 11.12)

    I am going to try 12.1a next.

  14. #54
    idiot_intraining's Avatar
     

    Newer Member
    Jan 2012
    Quote Originally Posted by furiousgibbon View Post
    11.12 is the latest 'official' driver, but AMD strongly recommends using the 12.1a preview

    thank you dude..

    for the drivers link

    wont help the game but will help me out

    cheers

  15. #55
    Steve_B's Avatar
     

    New Member
    Jan 2012
    Know it's beta, but it's pretty much undriveable for me so far after a few stabs at tweaking. Very variable framerate (running alone on a sunny day, no AI in the historic F1 @ Monaco), but the big issue is stuttering, video tearing ,and lag. Haven't run across such issues since retiring my old single core Athlon! Haven't gotten FRAPS metrics yet, but with everything maxed it drops into the 30's a lot and never hits triple digits, but even when it's above 60FPS, it's stuttery and a mile from feeling smooth. All AA/AF etc. done in CC, not in game, as with all my sims; res is at 1920X1200. Using vsync helps with tearing, but not with stuttering. Dialing down all the effects a notch or two, killing HDR, dropping sounds to 20 etc., do help, but still stuttery and nothing I'd spend more than a few minutes with. No way I'd get on track with someone online with such poor controllability.

    Rig is an i7-2600K @4.5ghz with an HD6970(12.1a drvr), 8GB RAM and an Audigy X-Fi Music. For comparison, in solo practice in the HPDARX at Spa in iRacing I average around 210FPS +/- 30FPS. Sitting in the pits at Spa in GTR2 I'm over 220 also. Can run with 60(!) AI in the rain in GTR2 and never drop below 100FPS after the first quarter lap or so. Solid rig...

    Want to like it and expect it to get better, but as good as rFactor was graphically in terms of efficiency this has been a disappointing surprise. Cant really evaluate the driving until I can get it smoothed out, so I'm looking forward to finding the graphics solution.

  16. #56
    Noel Hibbard's Avatar

     rFactor 2 Validated PC Specification Facebook profile Where I race LiveRacers Driver Page 

    Registered
    Oct 2010
    Location
    Jacksonville, FL
    There does seam to be a trend here. Everyone complaining is running ATI. Steve, those specs are great. We should be running in the 30s. This is crazy.

  17. #57
    Noel Hibbard's Avatar

     rFactor 2 Validated PC Specification Facebook profile Where I race LiveRacers Driver Page 

    Registered
    Oct 2010
    Location
    Jacksonville, FL
    Does anyone know how to decipher the CPU graph in rF2 (Ctrl+C brings it up).

  18. #58
    Duvel's Avatar

     PC Specification 

    Registered
    Dec 2011
    By the way guys, AF stopped being a performance hog about 4-6 years ago with modern GPU's, you would/should only get about a 1-5 fps drop from 0 to 16x AF max, so chuck it on at least 8x

  19. #59
    Duvel's Avatar

     PC Specification 

    Registered
    Dec 2011
    Quote Originally Posted by Noel Hibbard View Post
    There does seam to be a trend here. Everyone complaining is running ATI. Steve, those specs are great. We should be running in the 30s. This is crazy.
    similar stuff here. I have to disable HDR (it looks poor right now anyway), and most of the things like specular sun. Then throw on Super sampling and it should look really nice. Try Mills Metropark at 5pm and it starts to look very impressive, just can't get 60fps even with those changes
    Last edited by Duvel; 01-11-12 at 11:18 AM.

  20. #60
    Noel Hibbard's Avatar

     rFactor 2 Validated PC Specification Facebook profile Where I race LiveRacers Driver Page 

    Registered
    Oct 2010
    Location
    Jacksonville, FL
    12.1a helped a tad but only by about 5fps. I am looking for gains of 100 not gains of 5. I think we are out of luck until ISI figures something out. Or I ditch my 5770 and go back to Nvidia.

Page 3 of 12 FirstFirst 1234567 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •