Page 1 of 4 1234 LastLast
Threads 1 to 40 of 141

Forum: Rogue System Bug Reports

Got bugs?

Sub-Forums   Last Post

  1. Forum Actions:

    Forum Statistics:

    • Threads: 31
    • Posts: 141
    • Replies: 11
    • Views: 3,625
    07-07-15, 06:26 AM Go to last post
  1. Sticky Thread Sticky: Bug reporting Guidelines

    Started by Michael Juliano, 06-10-15 05:25 PM
    1 Staff Post(s)
    • Replies: 0
    • Views: 1,434
    06-10-15, 05:25 PM Go to last post
  2. Sticky Thread Sticky: Known Issues

    Started by Michael Juliano, 06-10-15 04:09 PM
    1 Staff Post(s)
    • Replies: 0
    • Views: 2,395
    06-10-15, 04:09 PM Go to last post
    • Replies: 1
    • Views: 229
    06-04-17, 01:36 PM Go to last post
    • Replies: 2
    • Views: 358
    06-03-17, 07:06 AM Go to last post
    • Replies: 0
    • Views: 172
    06-02-17, 12:33 PM Go to last post
    • Replies: 0
    • Views: 1,264
    12-22-16, 05:30 PM Go to last post
  1. Bug: Batterie Two is not loading while in SAN

    Started by karacho, 12-10-16 09:14 AM
    • Replies: 0
    • Views: 713
    12-10-16, 09:14 AM Go to last post
  2. [Steam version] Crash on loading screen

    Started by McMatt, 11-27-16 07:29 AM
    • Replies: 1
    • Views: 1,583
    11-27-16, 10:13 AM Go to last post
  3. Exclamation Crash on loading screen [Steam version]

    Started by McMatt, 11-27-16 04:51 AM
    • Replies: 0
    • Views: 694
    11-27-16, 04:51 AM Go to last post
  4. Exclamation Startup Appcrash

    Started by Xtrem532, 11-11-16 05:04 PM
    • Replies: 1
    • Views: 1,398
    11-12-16, 12:01 AM Go to last post
    • Replies: 2
    • Views: 1,518
    09-22-16, 11:29 AM Go to last post
    • Replies: 1
    • Views: 1,291
    07-20-16, 12:11 AM Go to last post
  5. [STEAM] Game client not loading

    Started by Kill3rCat, 06-08-16 09:50 AM
    2 Pages
    1 2
    10 Staff Post(s)
    • Replies: 29
    • Views: 4,510
    07-14-16, 09:39 AM Go to last post
  6. [0.2.01.04 CAW] VMS/MFD/ECS rebboot after SAN

    Started by rayx, 06-20-16 02:04 AM
    • Replies: 0
    • Views: 740
    06-20-16, 02:04 AM Go to last post
  7. [0.2.01.03 STC] Possible STC bug

    Started by rayx, 06-17-16 08:55 PM
    1 Staff Post(s)
    • Replies: 3
    • Views: 1,043
    06-18-16, 07:07 AM Go to last post
  8. Black screen after sleep during transfer

    Started by DarylR, 05-30-16 02:04 PM
    2 Staff Post(s)
    • Replies: 5
    • Views: 1,860
    06-17-16, 09:40 PM Go to last post
  9. Exclamation Crash in loading screen (0.2..01.00)

    Started by Varan, 05-26-16 03:46 PM
    2 Pages
    1 2
    10 Staff Post(s)
    • Replies: 31
    • Views: 3,817
    06-03-16, 10:44 AM Go to last post
  10. [STEAM] Achievement: One Small Step

    Started by Ozzy, 06-01-16 12:24 PM
    3 Staff Post(s)
    • Replies: 5
    • Views: 1,903
    06-02-16, 12:03 PM Go to last post
  11. [0.2.0.01.02a] MOAR ATC issues

    Started by Klionheart, 06-02-16 05:54 AM
    1 Staff Post(s)
    • Replies: 1
    • Views: 914
    06-02-16, 08:50 AM Go to last post
  12. MTS Booster Throttle (1) and (2) mapping

    Started by DarylR, 05-30-16 04:15 PM
    1 Staff Post(s)
    • Replies: 1
    • Views: 920
    05-30-16, 04:25 PM Go to last post
  13. Game crash after disengaging emergency clamp

    Started by socaire, 05-29-16 07:03 PM
    1 Staff Post(s)
    • Replies: 2
    • Views: 1,289
    05-30-16, 10:25 AM Go to last post
  14. Localizer mis aligned

    Started by Nemises, 05-26-16 07:02 PM
    2 Staff Post(s)
    • Replies: 5
    • Views: 1,331
    05-29-16, 05:57 PM Go to last post
  15. channel audio bug!

    Started by karacho, 05-22-16 12:56 PM
    1 Staff Post(s)
    • Replies: 1
    • Views: 710
    05-22-16, 01:05 PM Go to last post
  16. G-Limit exceeded causes game freeze

    Started by Ozzy, 05-20-16 07:57 AM
    • Replies: 1
    • Views: 1,297
    05-20-16, 08:41 AM Go to last post
  17. Incomplete communication log

    Started by ARand0mUser, 05-19-16 11:08 AM
    • Replies: 3
    • Views: 1,374
    05-19-16, 01:47 PM Go to last post
  18. Tutorial Intro: WASD

    Started by Ironwolf, 05-17-16 12:05 AM
    1 Staff Post(s)
    • Replies: 5
    • Views: 1,589
    05-19-16, 08:14 AM Go to last post
    • Replies: 2
    • Views: 1,424
    05-18-16, 01:23 PM Go to last post
  19. Windows 10 SmartScreen issue ?

    Started by Hrusdik, 05-16-16 06:18 PM
    1 Staff Post(s)
    • Replies: 4
    • Views: 1,951
    05-17-16, 01:49 PM Go to last post
  20. Tutorial 6:EMRC ends a bit too abruptly

    Started by Klionheart, 05-17-16 04:41 AM
    2 Staff Post(s)
    • Replies: 3
    • Views: 1,662
    05-17-16, 12:12 PM Go to last post
  21. [BUG] Fuel flow indicators not working?

    Started by sabreman, 04-20-16 07:37 PM
    2 Staff Post(s)
    • Replies: 3
    • Views: 1,395
    04-20-16, 08:25 PM Go to last post

Page 1 of 4 1234 LastLast

Thread Display Options

Icon Legend

Posting Permissions

Join us