PDA

View Full Version : White visor and strobing shadows.



Fergy
03-28-12, 11:07 AM
I'm getting a white visor on my formula renault. Anyone else having this problem or know of a fix?
Any help apprecitated

1748

privatebrian
03-29-12, 03:50 PM
I think it's a bug,same as on the megane headlights.

Fergy
03-30-12, 03:53 AM
Thanks for your reply.

Strange a bug would develop on what was working perfectly. All I can do is a full re-install I suppose:(

DurgeDriven
03-30-12, 07:58 AM
Funny now F3 is doing the same thing.

Only things I have changed are new Nvidia driver and GT pack.

Also getting patches of bright lighting on road at Spa were reflections used to be.

DurgeDriven
03-30-12, 08:30 AM
Thanks for your reply.

Strange a bug would develop on what was working perfectly. All I can do is a full re-install I suppose:(

You will have to run build 60 I think.

edit: Sorry I just tried full 69 setup and same result.

Then I tired using the 2 updates instead and glass is fine. :confused:

Fergy
03-30-12, 09:11 AM
not sure what you mean? You re-installed just the updates?

DurgeDriven
03-30-12, 10:21 AM
not sure what you mean? You re-installed just the updates?

Yep

I tried a fresh Build 69 Full and still had opaque glass.

Then I tried fresh Build 49 + rF2Up_B49-B60_Not_50.exe + rF2_v1029-v1042_60-69.exe and glass is clear.

Fergy
03-30-12, 07:02 PM
thanks, I will give it a go and report back. You could also be right with the Nvidia driver. That's the only thing I've changed too.

DurgeDriven
03-30-12, 08:13 PM
thanks, I will give it a go and report back. You could also be right with the Nvidia driver. That's the only thing I've changed too.

Nah I do not think it is the driver, which is good.

If you do Build 49 plus those updates should be okay.


If this works......well it does :)

Then ? must be a bad file in the Full Build 69 or the other update I never installed ( rF2_v1040-v1042_68-69.exe ) ?


Anyway I happy got clear glass.